The blue line still appears at the top of screen, even no unread notifacation.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
9 months ago

People

(Reporter: xiongfuchao, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 affected, b2g-master affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8701391 [details]
logcat_1552.txt

[1.Description]:
[Flamekk v2.5 & master][Arieskk v2.5 & maser]When user downloads a picture form browser,then  opends it by tapping popup banner, the blue line will not disappear even there is no unread notifacation anymore.
Found time:15:52
See attachment:AriesKK_master.3gp & logcat_1552.txt

[2.Testing Steps]: 
1. Open browser and visit a website that contains any picture.
2. Long press a picture and save it.
3. When download completes, tap the popup notification.
4. Back to homescreen and observe top edge of screen.

[3.Expected Result]: 
4. Blue line disappears.

[4.Actual Result]: 
4. Blue line still exists even no unread notification.

[5.Reproduction build]: 
Device: Aries KK master(Affected)
Build ID               20151222115209
Gaia Revision          f3cf488a97ecaec43369f3e3d8a7dda52be019f9
Gaia Date              2015-12-22 02:20:26
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/ad16863d1d45bd3fd7906c76fa1ac1e12d24a133
Gecko Version          46.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151222.111221
Firmware Date          Tue Dec 22 11:12:28 UTC 2015
Bootloader             s1

Device: Flame KK master 512mb(Affected)
Build ID               20151222030233
Gaia Revision          f3cf488a97ecaec43369f3e3d8a7dda52be019f9
Gaia Date              2015-12-22 02:20:26
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/ad16863d1d45bd3fd7906c76fa1ac1e12d24a133
Gecko Version          46.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151222.071644
Firmware Date          Tue Dec 22 07:16:57 EST 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Aries KK v2.5(Affected)
Build ID               20151222010746
Gaia Revision          42aa9b91a231572138509bbd942d918d0293110a
Gaia Date              2015-12-21 22:48:19
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/9c525eef094b710e8ea6d00613200282acf9b682
Gecko Version          44.0
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151222.001825
Firmware Date          Tue Dec 22 00:18:33 UTC 2015
Bootloader             s1

Device: Flame KK v2.5 512mb(Affected)
Build ID               20151218180935
Gaia Revision          eeed1451e0e48b63abe3199e4d6906adc2a762d2
Gaia Date              2015-12-17 14:53:36
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/766600655dfb1b67c380b9da4f4b19acb505a858
Gecko Version          44.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151218.172320
Firmware Date          Fri Dec 18 17:23:30 UTC 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8701397 [details]
AriesKK_master.3gp
(Reporter)

Updated

3 years ago
See Also: → bug 1233700
(Reporter)

Updated

3 years ago
status-b2g-v2.5: --- → affected
status-b2g-master: --- → affected
This also happens if you have unread emails and you go into the email app and read the messages. Because you read them it is no longer in the notification tray but the blue line is still there.

Comment 3

9 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.