Please deploy kinto 1.10.1 release to kinto STAGE

RESOLVED DUPLICATE of bug 1248898

Status

RESOLVED DUPLICATE of bug 1248898
3 years ago
3 years ago

People

(Reporter: rhubscher, Assigned: bobm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We just released Kinto 1.10.1 and kinto-changes 0.1.0

Release notes:
==============
 - https://github.com/Kinto/kinto/releases/tag/1.10.1
 - https://github.com/mozilla-services/cliquet/releases/tag/2.13.1
 - https://github.com/Kinto/kinto-changes/releases/tag/0.1.0

Comparison:
===========
 - https://github.com/Kinto/kinto/compare/1.8.0...1.10.1
 - https://github.com/mozilla-services/cliquet/compare/2.10.0...2.13.1

Configuration changes:
======================

Please install and configure the kinto-changes module as follow:

    kinto.includes = cliquet_fxa kinto_changes

    # Kinto changes               
    kinto.event_listeners = changes
    kinto.event_listeners.changes.use = kinto_changes.listener
    kinto.event_listeners.changes.collections = /buckets/blocklists

    kinto.event_listeners.changes.bucket = monitor
    kinto.event_listeners.changes.collection = changes
    kinto.event_listeners.changes.principals = system.Everyone


https://kinto.stage.mozaws.net/
(Reporter)

Updated

3 years ago
Assignee: nobody → bobm
QA Contact: chartjes
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248898
You need to log in before you can comment on or make changes to this bug.