JavaScript syntax highlighting in Debugger only works for a limited number of characters per line

RESOLVED DUPLICATE of bug 1222208

Status

()

Firefox
Developer Tools: Debugger
RESOLVED DUPLICATE of bug 1222208
2 years ago
9 months ago

People

(Reporter: pollti, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox46 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8701469 [details]
screenshot of missing highlighting

STR:
#Open Firefox.
#Visit https://support.mozilla.org/en-US/kb/search-suggestions-firefox.
#Press [Ctrl] + [Shift] + [S] to open Debugger.
#In Debugger, choose common-min.437e152f9a7a.js.
#Scroll to the right.
This works for every js file with very long lines (e.g. bugzilla is affected as well). Tested with Windows 10 and several versions of Firefox.

Actual result:
The syntax highlighting stops after a specific numer of characters per line.

Expected result:
The syntax highlighting should work everywhere.

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222208
You need to log in before you can comment on or make changes to this bug.