Yosemite - Use OSX vibrancy for Developer Edition theme titlebar

RESOLVED DUPLICATE of bug 1386721

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1386721
3 years ago
10 months ago

People

(Reporter: ntim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
(Reporter)

Comment 1

3 years ago
Created attachment 8701587 [details] [diff] [review]
Patch
Assignee: nobody → ntim.bugs
Status: NEW → ASSIGNED
Attachment #8701587 - Flags: ui-review?(hholmes)
Attachment #8701587 - Flags: review?(dao)
(Reporter)

Comment 2

3 years ago
Created attachment 8701588 [details] [diff] [review]
Patch v1.1
Attachment #8701587 - Attachment is obsolete: true
Attachment #8701587 - Flags: ui-review?(hholmes)
Attachment #8701587 - Flags: review?(dao)
Attachment #8701588 - Flags: review?(dao)
(Reporter)

Updated

3 years ago
Attachment #8701588 - Flags: ui-review?(hholmes)

Comment 3

3 years ago
We've just turned this off for the default theme, and there are usability changes involved in doing so (cf. bug 1161565).

I'm not convinced we should now turn it on for the devedition theme and revert those changes there. What's the rationale here? (Related: please don't file bugs with no explanation beyond the summary when the summary isn't self-explanatory.)
(Reporter)

Comment 4

3 years ago
(In reply to :Gijs Kruitbosch from comment #3)
> We've just turned this off for the default theme, and there are usability
> changes involved in doing so (cf. bug 1161565).
Hmm, strange, I have the tweak applied as an userstyle, and double click to maximize works fine. I'm on El Capitan though.

> I'm not convinced we should now turn it on for the devedition theme and
> revert those changes there. What's the rationale here? (Related: please
> don't file bugs with no explanation beyond the summary when the summary
> isn't self-explanatory.)
Just a visual improvement in my opinion.
(Reporter)

Comment 5

3 years ago
(In reply to Tim Nguyen [:ntim] from comment #4)
> (In reply to :Gijs Kruitbosch from comment #3)
> > We've just turned this off for the default theme, and there are usability
> > changes involved in doing so (cf. bug 1161565).
> Hmm, strange, I have the tweak applied as an userstyle, and double click to
> maximize works fine. I'm on El Capitan though.
Also works fine with the patch applied.
(Reporter)

Updated

3 years ago
Attachment #8701588 - Flags: ui-review?(hholmes)
Attachment #8701588 - Flags: review?(dao)
(Reporter)

Updated

2 years ago
Assignee: ntim.bugs → nobody
Status: ASSIGNED → NEW
(Reporter)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386721
You need to log in before you can comment on or make changes to this bug.