with position:absolute, right and bottom property is out of order.

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Kang, Jeong-Hee, Assigned: Marc Attinasi)

Tracking

({css2})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
first of all open the url please. and you'll face the div box on right-top edge.
on IE, the line on top of image meet the border-right of div box.
but on mozilla, it doesn't fit to meet.
now the box has 12pt of right property.
but even with right:0pt or 0px or whatever,
you cannot move border-right to meet the tip of top line.

left and top property appears - meet well.
(Reporter)

Updated

16 years ago
Keywords: css1
(Reporter)

Updated

16 years ago
Keywords: css1 → css2
->Layout, although I don't understand the bug report.  It might help to more
clearly state expected results and actual results.
Assignee: dbaron → attinasi
Component: Style System → Layout
QA Contact: ian → petersen

Comment 2

16 years ago
Reporter,

Could you provide additional information as requested ? (Expected /Actual Results)
The hostname does not resolve, so I cannot test this bug.... Reporter, any
chance of attaching a testcase?

Comment 4

16 years ago
Marking this bug invalid since there hasn't been any response from reporter in
over 3 months.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.