All users were logged out of Bugzilla on October 13th, 2018

You cannot supply port number for outgoing mail server

VERIFIED DUPLICATE of bug 52330

Status

--
major
VERIFIED DUPLICATE of bug 52330
17 years ago
10 years ago

People

(Reporter: jochym, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011224
BuildID:    Mozilla 0.9.7 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20020112

You cannot define non-standard port for the outgoing mail server.
It was possible in netscape 4.7x by defining it so:
some.server.address:port_number
It does not work in mozilla/mail

Reproducible: Always
Steps to Reproduce:
1.Just fill outgoing smtp with rozeta.com.pl:467/no SSL
2.Try to send the mail - it would not work
3.

Actual Results:  The connection is never established

Expected Results:  Establish the connection :)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.