No screenshot shows on pin page card if the pinned page does not defined og:image

RESOLVED DUPLICATE of bug 1234568

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED DUPLICATE of bug 1234568
2 years ago
2 years ago

People

(Reporter: Alison Shiue, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe], URL)

(Reporter)

Description

2 years ago
According to VsD, pages without image should use screenshot on pin card.

STR:
1. Pin website which are not defined og:image 
2. Check the pinned page card on homescreen

Expected result:
The pinned page card should use screenshot 

Actual result:
The pinned page card does not use page screenshot

Build info:
[Flame]
Build ID               20151223121205
Gaia Revision          94cc99aac11339e297da186ec7153ca4ae9ab8cd
Gaia Date              2015-12-23 06:07:52
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/35b211eaad1fa828064514c547057e4400e24459
Gecko Version          46.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151223.112946
Firmware Date          Wed Dec 23 11:29:56 UTC 2015
Bootloader             L1TC000118D0

[Aries]
Build ID               20151223121756
Gaia Revision          94cc99aac11339e297da186ec7153ca4ae9ab8cd
Gaia Date              2015-12-23 06:07:52
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/35b211eaad1fa828064514c547057e4400e24459
Gecko Version          46.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151223.113503
Firmware Date          Wed Dec 23 11:35:11 UTC 2015
Bootloader             s1
(Reporter)

Comment 1

2 years ago
Hi Alberto, could you help to check this issue? Thank you.
QA Whiteboard: [COM=Pin the Web]
Flags: needinfo?(apastor)
(Reporter)

Updated

2 years ago
Whiteboard: [systemsfe]
Keywords: polish
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
QA Whiteboard: [COM=Pin the Web]
Resolution: --- → DUPLICATE
Duplicate of bug: 1234568
Clearing ni
Flags: needinfo?(apastor)
You need to log in before you can comment on or make changes to this bug.