Name of mail folder stays bold when it should not.

VERIFIED DUPLICATE of bug 121660

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 121660
16 years ago
14 years ago

People

(Reporter: Igor Hjelmstrom Vinhas Ribeiro, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

If I receive a new e-mail message, the folder were my filter
redirects it becomes bold. After I read the message, the folder
name should go back to normal text. Up to Mozilla 0.9.7 this
happened correctly. In Mozilla 0.9.8 when a folder name
becomes bold it never gets back to normal.

Reproducible: Always
Steps to Reproduce:
1. Setup a mail filter to put messages containing "DUH" in an empty folder named
duh.
2. Send a message to yourself that contains "DUH" in the body.
3. Read the message.
4. Delete the message.

Actual Results:  The folder will still be bold, as if there were new messages
inside it.

Expected Results:  The style of name of the folder (bold) should be changed to
normal
text - this happened up to Mozilla 0.9.7.

*** This bug has been marked as a duplicate of 121660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
The bug is different, I believe. This may have happened to some people
in 0.9.7, but it never happened to me. Now it *always* happens...
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
121660 was filed after 0.9.7

*** This bug has been marked as a duplicate of 121660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.