Closed Bug 1235195 Opened 5 years ago Closed 5 years ago

Firefox 43.0.2 lost the hability to connect to internet, sync, etc.

Categories

(Firefox :: Untriaged, defect)

43 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1233237

People

(Reporter: criscoso, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36

Steps to reproduce:

Update from 43 to 43.0.2


Actual results:

After last update Firefox lost the hability to connect to any site or sync account information.


Expected results:

Show sites and sync account info.
Reinstalling the 43 version works as expected again.
Severity: normal → blocker
OS: Unspecified → Windows 8.1
Priority: -- → P1
Hardware: Unspecified → x86_64
Any info shown?
Severity: blocker → normal
Flags: needinfo?(criscoso)
Priority: P1 → --
None at all.

If you put an address or a search string, the tab text flashes (very fast) with "Loading" text and then restores the previous "New tab" text, but nothing happens, nothing changes, no error, nothing.

The same for the Sync action, flashes the sync icon to blue and back to black.
If I disconnect the account and then try to setup again with "Connect" button, the "No connection" tab with "Try again" shows up.

Labels may not be exact, I'm using the spanish version.
I can confirm that version 43.0.1 works, so something happens with 43.0.2.
Flags: needinfo?(criscoso)
See the https://bugzilla.mozilla.org/show_bug.cgi?id=1233237#c17 and https://bugzilla.mozilla.org/show_bug.cgi?id=1233237#c32.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233237
you could try uninstaling the nvidia forceware network access manager from your system control panel:
https://support.mozilla.org/en-US/kb/connectivity-crashing-firefox-43-update/
You need to log in before you can comment on or make changes to this bug.