Copy function occasionally doesnt take new entries and sticks to old ones

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: naveenreloaded, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8702093 [details]
Untitled.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151216175450

Steps to reproduce:

Occasionally when i try to copy a new word/sentence and paste it in search , the copy function pastes older input , ie the one which i copied before and not the newer one


Actual results:

It pastes older entry 


Expected results:

It should paste the new entry which i copied

Comment 1

3 years ago
Hello Reporter, Thanks for reporting this issue. I tried to duplicate this issue on latest released version and latest nightly build but couldn't reproduce it. 

Name 	Firefox
Version 	46.0a1
Build ID 	20151228030213 	
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0


Name 	Firefox
Version 	43.0.2
Build ID 	20151221130713
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0

Please try running in safe mode and see if you still see the issue. Let me know.
Component: Untriaged → XUL
Flags: needinfo?(naveenreloaded)
Product: Firefox → Core

Updated

3 years ago
Component: XUL → General
(Reporter)

Comment 2

3 years ago
will keep an eye on it. Havent come across the issue in a while.
Currently on 43.0.4
Flags: needinfo?(naveenreloaded)

Comment 3

3 years ago
Closing this bug. Feel free to reopen if you encounter this issue again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.