Music stops when I unlock the phone

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: imyaman, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

1. Play music
2. Press power or wait sometime so that the screen be locked
3. Press power and unlock the screen (not using passwd)
4. Music stops with no reason
(Reporter)

Comment 1

3 years ago
I use Firefox 2.5 on Nexus 5. Build identifier 201512222024217.
Component: Gaia::Feedback → Gaia::Music

Comment 2

3 years ago
Works for me on Flame nightly with Music in the foreground and the background. Could QA try to reproduce this?
Keywords: qawanted

Comment 3

3 years ago
I just tried this with my Flame running OTA 20160103150204 and I cannot reproduce this issue
This bug might be specific to the Nexus 5 - Can someone else with a Nexus 5 reproduce?
(Reporter)

Comment 5

3 years ago
No problem with 2.6.0 on Nexus 5. Build Identifier 20160114001927.
I guess it is a problem of 2.5.0 on Nexus 5.
I was unable to reproduce this issue on the latest Aries, Flame or Nexus 5 builds.

Environmental Variables:
Device: Flame 2.6
BuildID: 20160226030419
Gaia: 4f0e2a1a42a2d049b6fe8f4f095cdcdf0fd5465c
Gecko: 918df3a0bc1c4d07299e4f66274a7da923534577
Gonk: 8a066f7fa7410e32b58def35f322aa33f03db283
Version: 47.0a1 (2.6) 
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:47.0) Gecko/47.0 Firefox/47.0

Environmental Variables:
Device: Aries 2.6
BuildID: 20160225223612
Gaia: 4f0e2a1a42a2d049b6fe8f4f095cdcdf0fd5465c
Gecko: 918df3a0bc1c4d07299e4f66274a7da923534577
Gonk: a19052e4389c3ae2d8fc3e7a74a475401baacc56
Version: 47.0a1 (2.6) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:47.0) Gecko/47.0 Firefox/47.0

Environmental Variables:
Device: Flame 2.5
BuildID: 20160216001613
Gaia: 28880004bc5cd6e129d0a23b701a389753788ed0
Gecko: 9d519d3bedacb7f5ce467f4c6bef7ff55ff3b0f3
Gonk: 205ac4204bbbb2098a8046444acba551ba5dc75a
Version: 44.0 (2.5) 
Firmware Version: v18D
User Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0


Environmental Variables:
Device: Nexus 5 L (2.5)
BuildID: 20160203174929
Gaia: 8c68247e3045cde7445141e94e94104d617de03b
Gecko: 80f03882ea5ee138dcccc7e7e7c2263ac862a0fa
Version: 44.0 (2.5)
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Keywords: qawanted
(Reporter)

Comment 7

3 years ago
I think this issue is invalid.
Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.