crash in mozilla::CycleCollectedJSRuntime::ProcessMetastableStateQueue

RESOLVED DUPLICATE of bug 1235183

Status

()

--
critical
RESOLVED DUPLICATE of bug 1235183
3 years ago
3 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Windows NT
crash
Points:
---

Firefox Tracking Flags

(firefox46 affected)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-b3140fb8-c9d8-4699-b0d5-985272151226.
=============================================================

Frequent crash from a user running Windows 2003. Seems to be a result of Noscript and YouTube ads.

bp-b3140fb8-c9d8-4699-b0d5-985272151226     12/26/2015  2:13 PM
bp-aba8cc1a-13b1-489f-bb38-502202151226     12/26/2015  2:12 PM
bp-e4309f84-6f2c-4afc-9549-fbc752151226     12/26/2015  2:11 PM
bp-922e95cc-bcf6-4315-acfd-f6dfe2151226     12/26/2015  2:10 PM
bp-df475ab4-4326-4636-84eb-91e512151226     12/26/2015  1:48 PM
bp-92658fd2-1f2b-4bc1-b432-d622a2151226     12/26/2015  1:23 PM
bp-d448a156-3ecf-4d6a-9a52-c1b372151226     12/26/2015  1:11 PM
bp-f9597e74-d378-496a-b8e2-d9d522151226     12/26/2015  1:06 PM
bp-cfd5fb8a-fe94-4953-848c-7857c2151226     12/26/2015  1:06 PM
bp-2756daba-2db7-458a-9625-572342151226     12/26/2015  12:45 PM
bp-d606a710-c63d-41ac-9c49-84ca32151226     12/26/2015  12:38 PM

https://www.reddit.com/r/firefox/comments/3x2eg1/firefox_43_crashes_on_all_videos_fi_youtube_vids/cyc5vqm
This crash is outside the JS engine. Andrew, who should be looking at this?
Component: JavaScript Engine → DOM: Core & HTML
Flags: needinfo?(continuation)
Hmm. This is crashing inside Kyle's event queue stuff. Maybe he has some ideas.
Component: DOM: Core & HTML → XPCOM
Flags: needinfo?(continuation) → needinfo?(khuey)
I don't have time to dig it up right this moment, but this is a dupe of a known issue.  Leaving the ni?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1235183
You need to log in before you can comment on or make changes to this bug.