Switzerland holidays 2010-2025

NEW
Assigned to

Status

Calendar
Website
--
enhancement
2 years ago
2 years ago

People

(Reporter: boe, Assigned: boe, NeedInfo)

Tracking

Lightning 4.3

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Assignee)

Description

2 years ago
Created attachment 8702223 [details]
HolidaysSwitzerland-(German+fr+it)

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2500.0 Iron/47.0.2500.0 Safari/537.36

Steps to reproduce:

On https://www.mozilla.org/en-US/projects/calendar/holidays/ holidays 2014 Switzerland-Time ended? ;-)


Actual results:

I generated a new calendar 2010...2025.
Tested with Lightning, icalendar.org/validator and severinghaus.org/projects/icv

(German language - additional translations French and Italian as comments)


Expected results:

Get this file onto the webpage. Thanks!
(Assignee)

Updated

2 years ago
Component: Website → Lightning Only
Severity: normal → enhancement
Component: Lightning Only → Website
Duplicate of this bug: 1089420
Created attachment 8704123 [details] [review]
Link to github pull request
Assignee: nobody → boe
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
https://github.com/mozilla/bedrock/commit/113a3dd597a65942d1526617bf886146bda136ae
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

2 years ago
Created attachment 8706796 [details]
CH-Holiday-Calendar Update

This contains two mistakes
Attachment #8702223 - Attachment is obsolete: true
(Assignee)

Updated

2 years ago
Resolution: FIXED → WONTFIX
(Assignee)

Comment 5

2 years ago
Please, update the file on Lightning-Holiday-Calendars - this contains two mistakes. A lack in the runtime environment? I search causes later - now I have corrected quickly by hand.
In two or three weeks comes an advanced version - friends from Switzerland have change wishes. If the project completely, several calendars in German/French/Italian possibly - if desired. Unfortunately, Lightning supports the multilingual use insufficiently.
Flags: needinfo?(philipp)
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.