crash in java.lang.UnsatisfiedLinkError: at org.mozilla.gecko.gfx.GLController.syncInvalidateAndScheduleComposite(Native Method)

RESOLVED FIXED in Firefox 46

Status

()

Firefox for Android
General
--
critical
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Assigned: jchen)

Tracking

({crash})

unspecified
Firefox 46
crash
Points:
---

Firefox Tracking Flags

(firefox46 fixed)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-e332a56a-8ec1-4a7a-83f7-472512151228.
=============================================================

Happened to me while opening a link from outside Fennec. 
Checked the reports and we have 120 in last 3 days.
(Assignee)

Updated

2 years ago
Assignee: nobody → nchen
Status: NEW → ASSIGNED
(Assignee)

Comment 1

2 years ago
Created attachment 8702392 [details] [diff] [review]
Don't request rendering until compositor is created

Simple patch, r=me. Don't call into the compositor to request a rendering until
the compositor has been created.
Attachment #8702392 - Flags: review+

Comment 3

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/18f2e2c3636f
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox46: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 46
Duplicate of this bug: 1235626
You need to log in before you can comment on or make changes to this bug.