Pinned pages are displayed very late after the phone reboots

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Mihai Barbat, Unassigned)

Tracking

({foxfood, perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I am using a Flame phone running OTA 20151227030344

To reproduce the issue make sure you use the new homescreen
-restart the phone
-unlock your screen
-switch to the 2-nd page of the homescreen

Expected result: 
-see the icons of your pinned pages

Actual result:
-only after 30-40s the icons appear

This gives a very bad image on the performance and usability of the homescreen. I cannot quickly access my pinned pages because of this.
(Reporter)

Updated

2 years ago
Keywords: foxfood, perf
(Reporter)

Comment 1

2 years ago
Does anyone else have this issue?
(Reporter)

Comment 2

2 years ago
I can no longer reproduce this with OTA 20160107150202
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.