Firefox doesn't prompt to save password for Recambio Verde's homepage

RESOLVED DUPLICATE of bug 1231992

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1231992
2 years ago
2 years ago

People

(Reporter: Trunks, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151221130713

Steps to reproduce:

Go to https://www.recambioverde.es/
And click "entre" (url https://www.recambioverde.es/#loginmodal)



Actual results:

Doesn't prompt to save password


Expected results:

ask to save

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231992
You need to log in before you can comment on or make changes to this bug.