Flash movie background not displayed correctly

VERIFIED DUPLICATE of bug 123522

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 123522
16 years ago
16 years ago

People

(Reporter: Markus Hübner, Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The flash movie at http://www.trainers.at is having a black background instead 
of white (works fine in msie/opera). 
build 2002020409 on win-xp.
(Reporter)

Updated

16 years ago
Severity: major → normal
Summary: Flash Movies not displayed correctly → Flash movie background not displayed correctly

Comment 1

16 years ago
I see 'no' difference in the backgrounds on 4.x and 6.x (020409) trunk build. 
reporter, can u check with 4.x ? Thx!

Comment 2

16 years ago
pls turn ON your disk cache if it is OFF. I see the problem when I changed disk 
cache to '0' from 50k and selected the 'never' radio button. Turning it ON 
..brings things back to normal. A bug is already filed for that.(disk cache 
issue)

*** This bug has been marked as a duplicate of 123522 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.