Requesting elapsed time for nonexisting stopwatch PLACES_AUTOCOMPLETE_1ST_RESULT_TIME_MS

RESOLVED DUPLICATE of bug 1233369

Status

()

Toolkit
Telemetry
RESOLVED DUPLICATE of bug 1233369
2 years ago
2 years ago

People

(Reporter: ato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
When typing into the address bar, a simple multi-word search will easily yield ~80-100 errors in the browser console.  It suggests that the PLACES_AUTOCOMPLETE_1ST_RESULT_TIME_MS histogram does not exist:

   TelemetryStopwatch: requesting elapsed time for nonexisting stopwatch. Histogram: "PLACES_AUTOCOMPLETE_1ST_RESULT_TIME_MS", key: "null"

Build ID: 20151228030213
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
(Reporter)

Comment 1

2 years ago
Created attachment 8702558 [details]
Screen Shot 2015-12-29 at 14.05.33.png

See attached screenshot of the Browser Console.
(Reporter)

Comment 2

2 years ago
The error is thrown on gre/modules/TelemetryStopwatch.jsm:297.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233369
You need to log in before you can comment on or make changes to this bug.