Duplicate add-on ID found.

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Add-on Validation
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: lazaridis, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151210085006

Steps to reproduce:

1. I've got an error while trying to submit add-on to https://addons.mozilla.org.
2. I tried to submit it again

Add-on ID "publdb@wienfluss.net".


Actual results:

"Duplicate add-on ID found." error was displayed. "Validation Results" doesn't show any other errors.


Expected results:

The new package should be added as the new add-on.


Actual results:

"Duplicate add-on ID found." error was displayed. "Validation Results" doesn't show any other errors.


Expected results:

The new package should be added as the new add-on.
The add-on ID has been blocked because you deleted your add-on to prevent malicious takeover. Please send an email to amo-admins AT mozilla DOT org from the original email account this add-on belonged to mentioning the add-on ID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.