Param field of XHR requests is empty in Develpper tools/Network

RESOLVED DUPLICATE of bug 1234833

Status

defect
RESOLVED DUPLICATE of bug 1234833
3 years ago
11 months ago

People

(Reporter: u559457, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specification][type:bug])

Reporter

Description

3 years ago
What did you do?
================
Few weeks ago I was able to check what parameters are sent in XHR request, particularly in POST or GET request in Params section of Developer tools/Network, now I see only empty Form Data there

What happened?
==============
Param field of XHR requests is empty

What should have happened?
==========================
I should have seen the data which is sent in request

Is there anything else we should know?
======================================
I would like to attach a screenshot, but i don't see attachment field here O.o
Component: General → Developer Tools: Netmonitor
Product: Mozilla Developer Network → Firefox

Comment 1

3 years ago
I guess this is a repeat.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211525

Comment 2

3 years ago
No, this is duplicate of bug 1234833, so this was just fixed. Please test the latest version.
Duplicate of bug: 1234833

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.