Closed Bug 1235629 Opened 5 years ago Closed 5 years ago

Remove dead code in WorkerFeature.h

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla46
Tracking Status
firefox46 --- fixed

People

(Reporter: baku, Assigned: baku)

References

Details

Attachments

(1 file)

Attached patch feature.patchSplinter Review
No description provided.
Attachment #8702666 - Flags: review?(bugs)
Comment on attachment 8702666 [details] [diff] [review]
feature.patch

ah, I was wondering about these at some point.
Attachment #8702666 - Flags: review?(bugs) → review+
https://hg.mozilla.org/mozilla-central/rev/8dcf83e85d98
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla46
Duplicate of this bug: 1132555
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.