No spell checking done in the current build

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: marina, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
*** observed with 2002-02-04 build ***
it might be the packaging issue with the build and Composer not fully
functionning but in mail composition no spelling is done when the option is
checked in Pref and the spell checker is not coming up when invoked through the
icon. will see with the  new build
(Assignee)

Comment 1

17 years ago
cc'ing syd

Comment 2

17 years ago
I recently change the spell checker (in ns tree).
Is the spell check working on the composer?
(Reporter)

Comment 3

17 years ago
the composer in 2002-02-04 build is not fully functionning (buttons are not
working) that's why i am inclined to think that this is a packaging issue that
will be gone with a new build, this bug is more of a reminder to check the
functionality with a new build

Comment 4

17 years ago
change qa contact
QA Contact: sheelar → esther
(Reporter)

Comment 5

17 years ago
it looks like it was a build issues and it is working for me on 2002-02-06
build. marking as WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
marking verified worksforme with feb06 commercial trunk build.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.