Page constantly reloads.

VERIFIED DUPLICATE of bug 124103

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 124103
16 years ago
13 years ago

People

(Reporter: tony_tl, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

After viewing the above URL a few times, the page will get in a state where it
will constantly reload without finishing.

Reproducible: Sometimes
Steps to Reproduce:
1. Go to www.boston.com.
2. View a few times after content has changed slightly.
3. Eventually, the page will continue to load.
This has also happened on previous builds at www.nyt.com.

Expected Results:  Page should load once and finish within a reasonable amount
of time.

Comment 1

16 years ago
Might be a dupe of 116361?
Please retest with a current build.  A timer bug that could have been triggering
this just got fixed.

*** This bug has been marked as a duplicate of 124103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.