Tabs open wrong URL (default home page) instead of desired URL

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: gjohnson352, Assigned: jag-mozilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've just downloaded the 0.9.8 build (id: 2002020411) and I'm experiencing some
problems with tabbed windows.  I was visiting slashdot.org, and wanted to view
an article in a new tab (btw, love the tabs).  However, when I control-clicked
on the link and selected "Open in New Tab", two tabs were created.  The focused
tab contained the parent page (that contained the link) and the second (blurred)
tab contained about:blank, my default home page.  None of the windows actually
opened the desired URL.

Actual Results:  Open in New Tab command created new tab, but filled it with
default home page instead of desired URL.  Additionally, the new tab wasn't
given focus and loaded in the background.

Desired Results:  Open in New Tab should load the URL into a newly-created tab
and give focus to this new tab.

Comment 1

17 years ago
This works for me on build 20020208-09 on MacOSX. Fairly sure it also worked on
0.9.8 build. Marking as WFM. If you can still reproduce this please post more
details (e.g. are your new tabs set to open in the background?)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.