Device detection should assert running B2G or Android

RESOLVED DUPLICATE of bug 1234213

Status

Firefox OS
B2gInstaller
RESOLVED DUPLICATE of bug 1234213
2 years ago
2 years ago

People

(Reporter: gerard, Assigned: gerard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Right now we are asserting B2G existence within the "deviceStep". However, because of bug 1234213 and bug 1233029 it would make more sense to do this earlier in the process:
 - for bug 1234213 it allows us to disable the "keep data" button
 - for bug 1233029 it allows us to force root and then stop b2g or warn user to disable lockscreen
(Assignee)

Comment 1

2 years ago
I landed this with bug 1234213. We can leverage it in bug 1233029.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234213
You need to log in before you can comment on or make changes to this bug.