mercurial-setup claims Mercurial 3.2.4 is outdated; bootstrap said 3.2.4 is modern enough

RESOLVED FIXED in Firefox 46

Status

()

Core
Build Config
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: jdm, Assigned: gps)

Tracking

unspecified
mozilla46
Points:
---

Firefox Tracking Flags

(firefox46 fixed)

Details

(Reporter)

Description

2 years ago
From ./mach mercurial-setup, on revision 35b211eaad1f:
>You are running an out of date Mercurial client (3.2.4).
>
>For a faster and better Mercurial experience, we HIGHLY recommend you
>upgrade.
>
>Please run |mach bootstrap| to upgrade your Mercurial install.

From ./mach bootstrap:
>Your version of Mercurial (3.2.4) is sufficiently modern.
(Assignee)

Comment 1

2 years ago
Derp. Thanks for reporting.
Assignee: nobody → gps
Status: NEW → ASSIGNED

Comment 3

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/75129f6ee557
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox46: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla46
You need to log in before you can comment on or make changes to this bug.