Closed Bug 12360 Opened 21 years ago Closed 21 years ago

[PP][feature]package Wizard, SD, config.ini & license into one download

Categories

(SeaMonkey :: Installer, defect, P3)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cathleennscp, Assigned: jj.enser)

References

Details

need to make a one downloable stuffit file for users to download wizard
Target Milestone: M11
needs to be working by beta 1.
Assignee: sgehani → jj
This already happens when I deliver builds to QA: one self-extracting StuffIt!
archive that is compressed in MacBinary II format: nsinstall.sea.bin. When the
release team gets the installer automation going they will need to take care of
this as their last step prior to delivery. Reassigning to jj.
Summary: [feature]package Wizard, SD, config.ini & license into one download → [PP][feature]package Wizard, SD, config.ini & license into one download
Status: NEW → ASSIGNED
The installer wizard will be implemented in Mac Release builds early next week.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Mac Installer wizard is now up and running, and delivered with the daily
verification build.
*** Bug 16299 has been marked as a duplicate of this bug. ***
Status: RESOLVED → VERIFIED
both mozilla and commercial builds come with installers  19991108
only 'mozilla' flavor of the installer is currently delivered on a daily basis.
The 'commercial' installer is still in the works, and a separate bug will be
entered to track it.
Updating component from Install Wizard to Installer.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.