If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fonts are wierd when forcing 100dpi fonts

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Dennis Haney, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020205
BuildID:    

If the 75dpi fonts package is uninstalled the fonts that mozilla chooses are
very different even though it should have choosen 100dpi fonts in the first place.

Reproducible: Always
Steps to Reproduce:
1. open mozilla with 75dpi and 100dpi fonts installed
2. close mozilla
3. uninstall 75dpi fonts
4. open mozilla with 100dpi fonts installed

Actual Results:  Different fonts

Expected Results:  Same fonts

Attaching screendumps
(Reporter)

Comment 1

16 years ago
Created attachment 67955 [details]
75 dpi fonts
(Reporter)

Comment 2

16 years ago
Created attachment 67956 [details]
100 dpi fonts

Comment 3

16 years ago
Changing QA Contact
QA Contact: petersen → moied

Comment 4

16 years ago
Using build ID 20020322 on Linux, Same fonts are seen on 75dbi and
100dpi,marking WFM. Screen dumps fallows. 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Created attachment 75678 [details]
Font =75dpi

Comment 6

16 years ago
Created attachment 75679 [details]
Font =100dpi
You need to log in before you can comment on or make changes to this bug.