207.200.170.196 - Dynix WebPAC online catalog Java applet does not work with Java plug-in

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
major
VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Steve Chapel, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Reproducibility: Always

Steps to Reproduce:
1. Go to http://207.200.170.196/webclient.html

Expected Results: The WebPAC applet starts.

Actual Results: The applet is not initialized, and the Java Console reports
"java.lang.ClassFormatError: WebClient (Local variable name has bad constant
pool index)".

This applet does not work with Mozilla build 2002020409 on Windows 98 with the
Java Plug-In version 1.3.1, and also seems to have the same problem with
Netscape 6 as reported at
http://www.somerset.lib.nj.us/disclaimer.htm#WEBPAC%20FACT%20SHEET

The Dynix WebPAC applet is used on at least dozens of websites, as shown by this
Google search: http://www.google.com/search?hl=en&q=dynix+webpac&btnG=Google+Search

Sadly, the solution for me and likely most people who try to use this applet is
to use Internet Explorer. This applet was created by Ameritech:
http://www.epixtech.com/ls/press/1998/9999.asp
(Reporter)

Comment 1

17 years ago
WFM with the Java plug-in version 1.4.0.
Looks like a bug in the 1.3.1 plug-in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
Verified
2002040303/WinXP
Status: RESOLVED → VERIFIED
Summary: Dynix WebPAC online catalog Java applet does not work with Java plug-in → 207.200.170.196 - Dynix WebPAC online catalog Java applet does not work with Java plug-in
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.