If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent home_button_test.js | Homescreen - Home button exit edit mode

RESOLVED DUPLICATE of bug 1233529

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1233529
2 years ago
2 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=19171562&repo=mozilla-inbound
Whiteboard: [systemsfe]
This is another pinning_the_web library timeout, which was hopefully fixed in bug 1233529.

00:47:10     INFO -  TEST-UNEXPECTED-FAIL | apps/homescreen/test/marionette/home_button_test.js | Homescreen - Home button exit edit mode
00:47:10     INFO -  Error: timeout exceeded!
00:47:10     INFO -      at Object.Client.waitForSync (node_modules/marionette-client/lib/marionette/client.js:760:16)
00:47:10     INFO -      at Object.Client.waitFor (node_modules/marionette-client/lib/marionette/client.js:726:60)
00:47:10     INFO -      at Object.MarionetteHelper.waitForElement (node_modules/marionette-helper/index.js:142:12)
00:47:10     INFO -      at Object.pinDialog (apps/system/test/marionette/lib/pinning_the_web.js:21:31)
00:47:10     INFO -      at Object.openAndPinSite [as openAndPinSiteFromBrowser] (apps/system/test/marionette/lib/pinning_the_web.js:77:54)
00:47:10     INFO -      at Context.<anonymous> (apps/homescreen/test/marionette/home_button_test.js:54:13)
00:47:10     INFO -      at Test.MarionetteTest.run (node_modules/marionette-js-runner/lib/ui.js:25:31)
00:47:10     INFO -      at node_modules/marionette-js-runner/node_modules/promise/lib/core.js:33:15
00:47:10     INFO -      at flush (node_modules/marionette-js-runner/node_modules/promise/node_modules/asap/asap.js:27:13)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233529
You need to log in before you can comment on or make changes to this bug.