Cannot add attachments - load window does not open

RESOLVED DUPLICATE of bug 918780

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 918780
2 years ago
4 months ago

People

(Reporter: antonio.marcheselli@cinematech.it, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36

Steps to reproduce:

Click on "ADD PICTURE" on Facebook or any other site with an ADD button.


Actual results:

dialog window does not open, nothing happens


Expected results:

a dialog window should open to allow me to select a file.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
If I reset Firefox, it works for a while, then it stops again.
Haven't been using Firefox for a while because of this and other bugs, moved to Chrome. Today I gave it a go and, again, I could not add an attachment on Facebook.

Comment 2

2 years ago
What's your value for the dom.popup_allowed_events and dom.popup_maximum preferences?

1. In the address bar, paste the following, then press Enter:
about:config?filter=dom.popup
2. To bypass the warning, press the big button labeled “I'll be careful, I promise!”.
3. In the search results, if either dom.popup_allowed_events or dom.popup_maximum have the status “user set”, right-click them and choose Reset.
4. You may need to restart Firefox for the change to take effect.
Component: Untriaged → DOM: Events
Flags: needinfo?(antonio.marcheselli)
Product: Firefox → Core
(Reporter)

Comment 3

2 years ago
Ok, I think I found the problem, didn't realise the pop-up controller plugin I have would prevent those windows too - or at least I thought it would notify me.

Disabling the pop-up controller restores all the functionality, apologies for the hassle! :)

I can now go back to FF and test it further!!

Thanks for your time!
Tony
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(antonio.marcheselli)
Resolution: --- → INVALID
(Reporter)

Comment 4

2 years ago
Just to add, I understand this is being discussed here

https://bugzilla.mozilla.org/show_bug.cgi?id=918780

basically the add attachment should not be considered as "pop-out". Adding facebook to the exclusion list does the trick though.

Updated

2 years ago
OS: Windows 10 → All
Hardware: x86_64 → All
Resolution: INVALID → DUPLICATE
Duplicate of bug: 918780
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.