Closed Bug 1236298 Opened 7 years ago Closed 7 years ago

Cannot start Nightly ja-JP (20160102030217) with XML parse error in browser.xul

Categories

(Core :: XUL, defect)

x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1236259
Tracking Status
firefox46 --- affected

People

(Reporter: magicp.jp, Unassigned)

References

Details

Attachments

(1 file)

Attached image xml-parse-error.png
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151223140742

Steps to reproduce:

1. Install Nightly ja-JP BuildID 20160102030217
2. Start Nightly


Actual results:

XML parse error occurs in browse.xul and cannot start.


Expected results:

Nightly works without XML parse error.
Has STR: --- → yes
Component: Untriaged → XUL
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86_64
Depends on: 1236259
See Also: → 1236301
This is the same issue as bug 1236259.
Status: NEW → RESOLVED
Closed: 7 years ago
No longer depends on: 1236259
Resolution: --- → DUPLICATE
Duplicate of bug: 1236259
You need to log in before you can comment on or make changes to this bug.