Cannot navigate using the URL field in the 'Navigation Toolbar'; no reaction when hitting 'Enter' or 'Return' key

VERIFIED DUPLICATE of bug 90337

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 90337
16 years ago
13 years ago

People

(Reporter: Günther Dietrich, Assigned: Peter Trudelle)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020411

After entering an URL into the URL field of the 'Navigation Toolbar' and hitting
the Return key or the Enter key, nothing happens. 
(Using menu 'File/Open Location...' works, but is laborious)

BTW: There is no cursor in the URL field visible. 

Reproducible: Always
Steps to Reproduce:
1. Enter an URL string into the URL field
2. Hit the Enter or Return key
3. nothing happens

Actual Results:  nothing happens

Expected Results:  URL entered in the URL field should be rendered in the window.
If the new localstore doesn't fix your problem (from your other reported bug)

Please try it again with a new profile...
(run  "mozilla -profilemanager" and create an additional test profile)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.