.98 installer, two seg faults, core dumps and my bookmarks deleted upon eventual install

VERIFIED DUPLICATE of bug 123474

Status

--
critical
VERIFIED DUPLICATE of bug 123474
17 years ago
14 years ago

People

(Reporter: ian, Assigned: dveditz)

Tracking

({crash, dataloss})

Trunk
x86
Linux
crash, dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

I ran the .98 installer, it segfaulted and core dumped.
I ran it again, it segfaulted and core dumped.

On a third attempt it installed, but my user bookmarks have been wiped out.

No, I'm not running as root.

Reproducible: Didn't try

Updated

17 years ago
Keywords: crash, dataloss

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 123474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
dupe
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.