always auto scroll to new messages when entering folder, even if sort order oldest->newest

VERIFIED DUPLICATE of bug 127663

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 127663
16 years ago
13 years ago

People

(Reporter: Michael Wardle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When the thread view message sort order is newest->oldest (newest messages at
top), the thread is automatically scrolled to the top (where the new messages
are) when entering the folder.  When the sort order is oldest->newest (newest
messages at bottom), the thread should also be automatically scrolled to the
newest messages (this time that means scroll to bottom).

Not sure if this is a bug or a feature.

Updated

16 years ago
QA Contact: esther → laurel

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 127663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.