Unable to open a large picture

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
8 months ago

People

(Reporter: pensacola_m2000, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8704028 [details]
large_image_error.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151223140742

Steps to reproduce:

Device details: OS version: 2.6.0.0 prerelease
                Build identifier: 20151130130150
                Platform version: 45.0a1
                Build number: eng.worker.20151019.100643
                dogfood
                Sony Z3C 

Make sure you have a large picture on your device (more than 10mb).
Open the picture


Actual results:

The picture cannot be opened, an error message is displayed please see the attached screenshot.


Expected results:

The picture should be opened.
(Reporter)

Updated

3 years ago
Keywords: foxfood
(Reporter)

Comment 1

3 years ago
Created attachment 8704171 [details]
2016-01-05-17-04-35-logs.zip

Adding logs.
Marcela: I downloaded a 10.2 MB file to my Aries and pushed it my device using USB storage, and I am not having any issues opening it in Gallery using both a 20151211113747 build and the one below:

Build ID               20160105105910
Gaia Revision          78b2bc4cad3fcf83cbbbe4aeb77079cf956972cf
Gaia Date              2016-01-04 16:24:13
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/29258f59e5456a1a518ccce6b473b50c1173477e
Gecko Version          46.0a1
Device Name            aries

I will try to find a device that has a similar build to yours.
(Reporter)

Comment 3

3 years ago
(In reply to Marcia Knous [:marcia - use ni] from comment #2)
> Marcela: I downloaded a 10.2 MB file to my Aries and pushed it my device
> using USB storage, and I am not having any issues opening it in Gallery
> using both a 20151211113747 build and the one below:
> 
> Build ID               20160105105910
> Gaia Revision          78b2bc4cad3fcf83cbbbe4aeb77079cf956972cf
> Gaia Date              2016-01-04 16:24:13
> Gecko Revision        
> https://hg.mozilla.org/mozilla-central/rev/
> 29258f59e5456a1a518ccce6b473b50c1173477e
> Gecko Version          46.0a1
> Device Name            aries
> 
> I will try to find a device that has a similar build to yours.

Hi Marcia,

I've reproduced the issue on my flame using nightly latest:
Gaia   0e6160a58b41b48a8e4bb75ab9e722d9491251f4
SourceStamp c33f30666b37dbceffb9fbe5089a668db8893a85
BuildID 20160110030254
Version 46.0a1

I will attach new logs.
(Reporter)

Comment 4

3 years ago
Created attachment 8706144 [details]
2016-01-10-21-52-26-logs.zip

New logs attached
Marcela: can you please attach the image you are downloaded on your device?
Flags: needinfo?(pensacola_m2000)
QA Whiteboard: foxfood-triage
(Reporter)

Comment 6

3 years ago
(In reply to Marcia Knous [:marcia - use ni] from comment #5)
> Marcela: can you please attach the image you are downloaded on your device?

I've uploaded my picture on my server because it is too large to upload it on bugzilla. You can find it here: http://pensacola-tech.com/pensacola/test/. Please let me know if you need more details.
(Reporter)

Updated

3 years ago
Flags: needinfo?(pensacola_m2000)

Comment 7

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.