Create new profile button and checkboxes(Work Offline etc) should be made position sticky

RESOLVED DUPLICATE of bug 1239848

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 1239848
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression, uiwanted})

46 Branch
regression, uiwanted
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox46+ fixed)

Details

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]: UX regression

These ui elements will be outside of the screen when I scroll contents.

I be very frustrating.

STR
1. Provide many profile
2. Scroll to bottom
3. Remove last profile
4. Attempt to create new profile

Actual Results:
No Button is visible unless you scroll to top

Expected Results:
These ui elements should always be visible even if the contents is scrolled.
Tracking for 46.  Sounds like we will move this behind a pref for 46 soon until the UI is redesigned: 
https://bugzilla.mozilla.org/show_bug.cgi?id=1232629#c4
tracking-firefox46: ? → +
Summary: Create new profile buttun and checkboxes(Work Offline etc) should be made position sticky → Create new profile button and checkboxes(Work Offline etc) should be made position sticky
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239848
status-firefox46: affected → fixed
You need to log in before you can comment on or make changes to this bug.