Checkboxes in new profile manager look broken on localized builds

RESOLVED DUPLICATE of bug 1239848

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 1239848
2 years ago
2 years ago

People

(Reporter: flod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8704094 [details]
screenshot.png

Given how much space is available in the new dialog, I'm not sure why we placed those 2 checkboxes in a column that's 1/3 of the overall width.

Note that Italian is not even the longest translation available
https://transvision.mozfr.org/string/?entity=toolkit/chrome/mozapps/profile/profileSelection.dtd:useSelected.label&repo=beta
Blocks: 1237818
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239848
You need to log in before you can comment on or make changes to this bug.