[e10s] Intermittent browser_perf-theme-toggle-01.js | This test exceeded the timeout threshold. It should be rewritten or split up.

RESOLVED DUPLICATE of bug 1254821

Status

RESOLVED DUPLICATE of bug 1254821
3 years ago
3 months ago

People

(Reporter: philor, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
intermittent-failure

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Updated

3 years ago
Summary: Intermittent browser_perf-theme-toggle-01.js | This test exceeded the timeout threshold. It should be rewritten or split up. → Intermittent e10s browser_perf-theme-toggle-01.js | This test exceeded the timeout threshold. It should be rewritten or split up.
21 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 11
* mozilla-central: 4
* try: 3
* fx-team: 2
* b2g-inbound: 1

Platform breakdown:
* linux64: 21

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236946&startday=2016-01-18&endday=2016-01-24&tree=all

Updated

3 years ago
Blocks: 984139
tracking-e10s: --- → +
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 6
* fx-team: 4
* mozilla-inbound: 1

Platform breakdown:
* linux64: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236946&startday=2016-01-25&endday=2016-01-31&tree=all
Triaging. Filter on LULUGUBRIOUSUS.
Blocks: 1245886
Summary: Intermittent e10s browser_perf-theme-toggle-01.js | This test exceeded the timeout threshold. It should be rewritten or split up. → [e10s] Intermittent browser_perf-theme-toggle-01.js | This test exceeded the timeout threshold. It should be rewritten or split up.
24 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 7
* mozilla-inbound: 7
* fx-team: 7
* mozilla-central: 2
* mozilla-aurora: 1

Platform breakdown:
* linux64: 24

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236946&startday=2016-02-01&endday=2016-02-07&tree=all
32 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 14
* fx-team: 9
* try: 5
* mozilla-central: 2
* mozilla-aurora: 2

Platform breakdown:
* linux64: 32

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236946&startday=2016-02-08&endday=2016-02-14&tree=all
See Also: → bug 1254821
No longer blocks: 1245886
Tracking these in bug 1254821.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254821

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.