Clicking URL in a newsgroup posting

VERIFIED DUPLICATE of bug 35578

Status

VERIFIED DUPLICATE of bug 35578
17 years ago
10 years ago

People

(Reporter: d_king, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When double-clicking a URL in a newsgroup posting, Mozilla should open up a new
browser window to display the URL. Instead, it selects an existing browser
window, and opens the URL in it.

Reproducible: Always
Steps to Reproduce:
1. Open a browser window
2. Start task Mail & Newsgroups
3. Read newsgroup posting with a URL (http://foo.com)
4. Double-click this URL (note I'm using Windows)
5. Watch Mozilla use the window from step 1, rather than a new window

Actual Results:  Uses exiting browser window

Expected Results:  Create new browser window

NB: I couldn't find a relevant component, so I guessed through a process of
elimination.

Comment 1

17 years ago
dup of bug 35578?
dup indeed.

*** This bug has been marked as a duplicate of 35578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
I should have spent more time searching.

Yes, this is a dup of Bug #35578
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.