Installation Gives Poor Control Over File Locations

VERIFIED DUPLICATE of bug 24954

Status

Core Graveyard
Profile: BackEnd
VERIFIED DUPLICATE of bug 24954
16 years ago
2 years ago

People

(Reporter: Bernie, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020202
BuildID:    2002020208

I use my D partition for applications and data. While Mozilla allows me
to install to my D:\APPS folder, it will automatically use the
C:\Windows\Profile folder for mail & cache and there is no graceful
way to move it to the D: partition.

File locations should be handled much better

Reproducible: Always
Steps to Reproduce:
1.See Description
2.
3.

Comment 1

16 years ago
I think you're talking about the browser profile manager, not the mailnews
database. All the browser data goes where the profile mgr puts it, as well the
mail/news data. Mail allows you to put your local folders on a different
directory, or a different drive, of course.
Assignee: bienvenu → ccarlen
Component: Mail Database → Profile Manager BackEnd
Product: MailNews → Browser
(Assignee)

Comment 2

16 years ago
Using the profile wizard, it's possible to create a profile anywhere you like.
But, it will automatically migrate a 4.x profile only to C:\Windows\xxx That's
what's happening here since you're talking about installation so making dup of
that bug. 

*** This bug has been marked as a duplicate of 24954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
yeah, dup indeed.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.