Slave loan request for a t-w732-ix machine

RESOLVED FIXED

Status

Infrastructure & Operations
CIDuty
RESOLVED FIXED
3 years ago
2 months ago

People

(Reporter: jya, Assigned: jya)

Tracking

Details

(Whiteboard: [buildduty][capacity][buildslaves][loaner])

(Assignee)

Description

3 years ago
Would like access to t-w732-ix-095 that ran https://treeherder.mozilla.org/logviewer.html#?job_id=15073463&repo=try

Need to debug what's going on there.

Is there dev tools on that machine ? (e.g. VS2013 with debugger).

Thank you.
(In reply to Jean-Yves Avenard [:jya] from comment #0)
> Is there dev tools on that machine ? (e.g. VS2013 with debugger).

The VS2013 is not installed
Email sent to Jean-Yves for further instructions. 

Loaning machines: 
- t-w732-ix-095

Hi Jean-Yves, 

I am going to assign this to you to keep track of the loan. 

When you are finished with the loan forever, please comment stating so here in the bug, and mark the bug as RESOLVED.

<#### for aws instances, you can also remind the loanee that we can start/stop the instance ####>
By the way, now that this aws instance has been created, starting and stopping it can happen in a flash!
If you are not going to be using this machine for multiple hours, let us know in this bug and we can stop it.

Comment again when you want it started back up.
* For faster turnaround, ping #releng (look for nick with 'buildduty')
Assignee: nobody → jyavenard
(Assignee)

Comment 3

3 years ago
I have no plan of using this machine as its now 9:30PM. I also may have found the cause of the failures. 

I will know within the next couple of hours if the issue has been resolved. 

Thank you for your help
(Assignee)

Comment 4

3 years ago
I don't need it anymore. Found the cause of the original problems.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.