Status

Core Graveyard
Skinability
--
critical
RESOLVED DUPLICATE of bug 116038
17 years ago
10 years ago

People

(Reporter: Jason Heirtzler, Assigned: Joe Hewitt (gone))

Tracking

({crash})

Trunk
mozilla1.2alpha
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 0.98 crashes when I switch from Classic to
Modern themese and move my mouse over the 3 buttons
on the lower left corner of the window (navigator,
composer, IRC)

Crashes pretty quickly after a few theme changes,
so it should be easy to reproduce.

Talkback build number is TB2555761H

Also same problem in TB2555682E

Not sure if this is a dup of the other theme crashes
reported here, or not but anyways...

Comment 1

17 years ago
Seems to work on latest trunk builds (2002020409) on win98...

Comment 2

17 years ago
Reporter, could you please try a recent build to see if that fixes the problem?
You can download an updated nightly build from 

ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer-sea.exe

Close Mozilla and run that program. Running a nightly build can be a little
risky. If you'd like, you can wait for 0.9.9, the next milestone release. That
will be released on March 1, or several days later.
Component: Themes → Skinability
Summary: Theme crash on 0.98 → Theme crash on 0.9.8
(Reporter)

Comment 3

17 years ago
OK, uninstalled my 0.98, then installed that build.

It crashed the exact same way.

There is a talkback available: TB3264010M


Comment 4

17 years ago
Confirming bug on Windows 98, Build ID: 2002022203 (0.9.8+). 

My profile was always set to modern theme, component bar off. I turned on the 
component bar. Then, I switched to Classic. Then, I switched back to Modern. 
That's when it crashed.

My Talkback ID is TB3352737Q.

Nominating for nsbeta1 and Mozilla1.0 because this is a crash that many users 
are likely to run into.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, mozilla1.0, nsbeta1

Comment 5

17 years ago
nsbeta1- per Nav triage team, should be fixed by delaying actual theme switch
till after restart (bug 127784)
Depends on: 127784
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 116038 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
No longer depends on: 127784
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.