Yahoo Mail has no page title in tab

VERIFIED DUPLICATE of bug 101827

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 101827
17 years ago
10 years ago

People

(Reporter: Michael Wardle, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I log into my Yahoo Mail account at http://mail.yahoo.com in a browser tab,
the Mozilla title bar is updated to "Yahoo Mail", but the tab has a title
"(untitled)".  For most pages, the tab title is changed to the page title (as it
appears in the Mozilla title bar), and I would expect this to happen here as well.

I think there's a Yahoo Mail test account "moztest" or something like that if
you want to try it.
(Reporter)

Comment 1

17 years ago
BTW: I'm running Mozilla 0.9.8 release build (2002020406) on Windows 2000.
(Reporter)

Comment 2

17 years ago
Yahoo Mail uses frames, so this is probably a duplicate of bug 101827.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 101827 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.