updated Thunderbird to 38.5.0. When I push the reply button now, nothing happens.

RESOLVED DUPLICATE of bug 1211291

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1211291
2 years ago
2 years ago

People

(Reporter: bertneele, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36

Steps to reproduce:

I updated to version 38.5.0.
first of all my usual screen was totally messed up.
Secondly when I pushed the reply button, nothing happend and no reply message appeared.
When I re-installed an older version, this feature is working


Actual results:

So in the newest version the reply button does not function


Expected results:

A pop-up with a reply message should appear.

Comment 1

2 years ago
Please answer, is your file system for the partition(s) for both, TB installation location and TB profile location NTFS?

And please test and tell us if this workaround works....
copy
{TB-program-installation}/distribution/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}/chrome.manifest
to
{TB-profile}/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}/chrome.manifest
** profile info https://support.mozilla.org/en-US/kb/profiles-tb#w_how-to-find-your-profile
After a restart does it work again as expected?
Flags: needinfo?(bertneele)
Summary: Today I installed the newest version of Thunderbird. When I push the reply button now, nothing happens. I did not have that problem in previous versions. → updated Thunderbird. When I push the reply button now, nothing happens.

Updated

2 years ago
Summary: updated Thunderbird. When I push the reply button now, nothing happens. → updated Thunderbird to 38.5.0. When I push the reply button now, nothing happens.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bertneele)
Resolution: --- → DUPLICATE
Duplicate of bug: 1211291
You need to log in before you can comment on or make changes to this bug.