Closed Bug 1237646 Opened 6 years ago Closed 6 years ago

import contact from outlook

Categories

(Thunderbird :: Migration, defect)

All
Windows Server 2008
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1175055

People

(Reporter: xavi, Unassigned)

Details

Attachments

(1 file)

Attached image Descripcion Error
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36

Steps to reproduce:

i wass trying to import contacts from outlook 2007 to thunderbird, and the option is disabled due to the bug 1175055 but i read that this bug is already fixed


Actual results:

i couldn't import my contacts from outlook to thunder,
Severity: normal → major
OS: Unspecified → Windows Server 2008
Hardware: Unspecified → All
That links on to bug 1175055. You'll have to go through an older thunderbird install (31 should do it).
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175055
You need to log in before you can comment on or make changes to this bug.