Implement "Reload page every x minutes" as Opera

VERIFIED DUPLICATE of bug 68944

Status

--
enhancement
VERIFIED DUPLICATE of bug 68944
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020128
BuildID:    20020128

Opera has a very nice feature that would be nice in Mozilla too. You can choose
to automatically reload a page in x minutes.
Their navigation menu contains:
"Reload every" and the you choose if you want to enable it and how often the
reload has to happend.

*** This bug has been marked as a duplicate of 68944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.