If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[TV][2.5][Marketplace][FTE] Key's text is not center aligned

RESOLVED DUPLICATE of bug 1240661

Status

Firefox OS
Gaia::TV
P1
normal
RESOLVED DUPLICATE of bug 1240661
2 years ago
2 years ago

People

(Reporter: mlien, Assigned: Fischer)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices])

Attachments

(3 attachments)

(Reporter)

Description

2 years ago
STR:
1. Go to Marketplace FTE page
2. Press "Next" button
3. Press "Next" button again

Expected:
 - Highlighted key's text should center aligned

Actual:
 - All three pages' text of keys are not center aligned
(Reporter)

Comment 1

2 years ago
Created attachment 8705512 [details]
OK.jpeg
(Reporter)

Comment 2

2 years ago
Created attachment 8705513 [details]
OPTION.jpeg
(Reporter)

Comment 3

2 years ago
Created attachment 8705514 [details]
APPS.jpeg
(Reporter)

Comment 4

2 years ago
Hi Joseph, please help to check with it
Flags: needinfo?(jyeh)
(Reporter)

Updated

2 years ago
QA Whiteboard: [COM=TV::Web Apps]
Whiteboard: [ft:conndevices]
(Reporter)

Comment 5

2 years ago
Hi Fischer, could you help to check with it, thanks
Flags: needinfo?(jyeh) → needinfo?(fliu)

Comment 6

2 years ago
Actually, it is center aligned. It looks not because the font style is 'italic'.
(Reporter)

Updated

2 years ago
Blocks: 1239346

Comment 7

2 years ago
Hi Peko,
Should we remove 'italic' for the text on the buttom? Any suggestion?
Flags: needinfo?(pchen)
Hi Helen,

Please help to solve this issue.
Thanks.
Flags: needinfo?(pchen) → needinfo?(hhuang)
Hi, I don't think it's because of 'italic' for the text. 

There's a lof of example of using 'italic' text with a pill shape, like Banner or back/next button. The text could be centered align to the pill shape, and visually looks centered as well. Maybe take a look how the other component works?
Flags: needinfo?(hhuang)
(Assignee)

Comment 10

2 years ago
Code updated and will try on a real TV before landing to master.
Assignee: nobody → fliu
Flags: needinfo?(fliu)
(Assignee)

Comment 11

2 years ago
The bug 1240661 will update the text alignment by the way.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1240661
You need to log in before you can comment on or make changes to this bug.