Mana - Button for page tree structure is gone

RESOLVED FIXED

Status

Infrastructure & Operations
Infrastructure: Tools
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: CSO, Assigned: jabba)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
The button on top right near the search field in Mana has disappeared and the space tree structure is no longer visible on the left side of the site.

Users reporting it: Joel Braddock, Michelle Cristobal, Jabba, Henry Langi, and Clarissa Exantus
(Reporter)

Updated

3 years ago
Assignee: infra → jdow
(Assignee)

Comment 1

3 years ago
I'm not finding any info on to why this is failing. Perhaps it's due to a failed update that I rolled back yesterday, but I did the same on stage and can't reproduce there... I'm trying to get a new mana infrastructure up soon in order to retry the upgrade. This might have to get fixed then.
(Assignee)

Updated

3 years ago
Depends on: 1082727
Created attachment 8708466 [details]
Joel_s_Report_-_Hoth_-_Confluence_-_mana_mozilla_org.png

Hey Jabba - I am still getting really odd page layouts w/ no toolbar (see attachment) that have not been resolved since last Friday when this issue popped up. Just checking in to see if you have an update? Thanks!
Flags: needinfo?(jdow)
This problem affects me too - Tony Appleton (aappleton@mozilla.com)
(Assignee)

Updated

3 years ago
Depends on: 1240840
(Assignee)

Comment 4

3 years ago
This is fixed with the new version.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jdow)
Resolution: --- → FIXED
Thanks Jabba - looks good for me now.
You need to log in before you can comment on or make changes to this bug.