Allow submitting review comments while leaving the flag as 'r?'

RESOLVED DUPLICATE of bug 1197879

Status

MozReview
General
RESOLVED DUPLICATE of bug 1197879
3 years ago
2 years ago

People

(Reporter: botond, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Sometimes I want to submit review comments for a patch without finishing the review yet, that is, without changing the review flag's state from 'r?'. When I do this, my intention is "here are my comments so far, I will complete the review later".

MozReview should give me a way to do this.
(Assignee)

Updated

2 years ago
Product: Developer Services → MozReview

Comment 1

2 years ago
This is possible now that you can set explicit BMO-style review flags.  Leaving it as r? will leave the r? in BMO (and, in the event that you left an r+ or r- or cancelled the review, and want to change it back, setting it to r? will re-request you (albeit the request will be from you)).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1197879
You need to log in before you can comment on or make changes to this bug.